<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script async src="//cdn.publift.com/fuse/tag/2/1290/fuse.js"></script>
<script type="text/javascript">
		/* <![CDATA[ */
		var ajax_url = '/wp-admin/admin-ajax.php';
		/* ]]> */
	</script>
<title>This AI-Powered Wine Wall Is A Robotic Sommelier</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.bosshunting.com.au/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.bosshunting.com.au/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.bosshunting.com.au/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.bosshunting.com.au/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.bosshunting.com.au/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="Powered by artificial intelligence and a nifty robotic arm, the Wine Wall from Winecab is an automated sommelier designed for the modern smart home." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bosshunting.com.au/vices/winecab-wine-wall-sommelier/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This AI-Powered Wine Wall Is A Robotic Sommelier" />
<meta property="og:description" content="Powered by artificial intelligence and a nifty robotic arm, the Wine Wall from Winecab is an automated sommelier designed for the modern smart home." />
<meta property="og:url" content="https://www.bosshunting.com.au/vices/winecab-wine-wall-sommelier/" />
<meta property="og:site_name" content="Boss Hunting" />
<meta property="article:publisher" content="https://facebook.com/bosshunting" />
<meta property="article:tag" content="robots" />
<meta property="article:tag" content="sommelier" />
<meta property="article:tag" content="technology" />
<meta property="article:tag" content="wine" />
<meta property="article:section" content="Vices" />
<meta property="article:published_time" content="2020-11-16T05:33:14+00:00" />
<meta property="article:modified_time" content="2020-11-16T05:35:06+00:00" />
<meta property="og:updated_time" content="2020-11-16T05:35:06+00:00" />
<meta property="og:image" content="https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-1.jpg" />
<meta property="og:image:secure_url" content="https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Powered by artificial intelligence and a nifty robotic arm, the Wine Wall from Winecab is an automated sommelier designed for the modern smart home." />
<meta name="twitter:title" content="This AI-Powered Wine Wall Is A Robotic Sommelier" />
<meta name="twitter:image" content="https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bosshunting.com.au/#website","url":"https://www.bosshunting.com.au/","name":"Boss Hunting","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.bosshunting.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bosshunting.com.au/vices/winecab-wine-wall-sommelier/#primaryimage","inLanguage":"en-US","url":"https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-1.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.bosshunting.com.au/vices/winecab-wine-wall-sommelier/#webpage","url":"https://www.bosshunting.com.au/vices/winecab-wine-wall-sommelier/","name":"This AI-Powered Wine Wall Is A Robotic Sommelier","isPartOf":{"@id":"https://www.bosshunting.com.au/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bosshunting.com.au/vices/winecab-wine-wall-sommelier/#primaryimage"},"datePublished":"2020-11-16T05:33:14+00:00","dateModified":"2020-11-16T05:35:06+00:00","author":{"@id":"https://www.bosshunting.com.au/#/schema/person/53daf6e2f1d4b5b64464aea37f2f2085"},"description":"Powered by artificial intelligence and a nifty robotic arm, the Wine Wall from Winecab is an automated sommelier designed for the modern smart home."},{"@type":["Person"],"@id":"https://www.bosshunting.com.au/#/schema/person/53daf6e2f1d4b5b64464aea37f2f2085","name":"Chris Singh","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.bosshunting.com.au/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css' href='https://www.bosshunting.com.au/wp-content/themes/bosshunting/dist/css/main.min.css?ver=1602465899' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bosshunting.com.au/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<link rel='shortlink' href='https://www.bosshunting.com.au/?p=46552' />
<style type='text/css'>img#wpstats{display:none}</style> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NPHGXGH');</script>

<script type="text/JavaScript">
		! function(t, n) {
			t[n] = t[n] || {
				nlsQ: function(e, o, c, r, s, i) {
					return s = t.document,
						r = s.createElement("script"),
						r.async = 1,
						r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,
						i = s.getElementsByTagName("script")[0],
						i.parentNode.insertBefore(r, i),
						t[n][o] = t[n][o] || {
							g: c || {},
							ggPM: function(e, c, r, s, i) {
								(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
							}
						},
						t[n][o]
				}
			}
		}
		(window, "NOLBUNDLE");
	</script>
<script type="text/JavaScript">
		var nSdkInstance = NOLBUNDLE.nlsQ("P179593F0-1CDA-4A63-B744-76D125B51B41","nSdkInstance",
		{nol_sdkDebug: 'DEBUG'});
	</script>
<link rel="icon" href="https://www.bosshunting.com.au/wp-content/uploads/2020/03/cropped-BH-512-FAV-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bosshunting.com.au/wp-content/uploads/2020/03/cropped-BH-512-FAV-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bosshunting.com.au/wp-content/uploads/2020/03/cropped-BH-512-FAV-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bosshunting.com.au/wp-content/uploads/2020/03/cropped-BH-512-FAV-270x270.png" />
</head>
<body class="post-template-default single single-post postid-46552 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NPHGXGH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<header id="masthead" class="site-header border--bottom position--sticky">
<div class="cntr cntr--flex justify-content--between align-items--center h-100">
<button class="hamburger hamburger--spin js-hamburger col col--auto col--no-pad-right" type="button" aria-label="Menu" aria-controls="navigation">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<div class="site-branding col col--auto">
<a href="https://www.bosshunting.com.au/" rel="home" class="custom-logo">
<img src="https://www.bosshunting.com.au/wp-content/themes/bosshunting/dist/images/logo.svg" alt="Logo">
</a>
</div>
<nav class="main-navigation col col--auto">
<ul id="menu-main" class="menu"><li id="menu-item-17432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17432"><a href="https://www.bosshunting.com.au/hustle/">Hustle</a></li>
<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://www.bosshunting.com.au/culture/">Culture</a></li>
<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17431"><a href="https://www.bosshunting.com.au/gear/">Gear</a></li>
<li id="menu-item-17434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17434"><a href="https://www.bosshunting.com.au/motors/">Motors</a></li>
<li id="menu-item-17438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17438"><a href="https://www.bosshunting.com.au/design/">Design</a></li>
<li id="menu-item-17433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17433"><a href="https://www.bosshunting.com.au/life-style/">Style</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17436"><a href="https://www.bosshunting.com.au/travel/">Travel</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17435"><a href="https://www.bosshunting.com.au/sport/">Sports</a></li>
<li id="menu-item-17437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17437"><a href="https://www.bosshunting.com.au/vices/">Vices</a></li>
</ul> <div class="d-block d-lg-none">

<ul id="menu-social" class="menu">
<li class="menu-item facebook">
<a href="https://www.facebook.com/bosshunting" target="_blank">
<svg width="14" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M12.444 0H1.556C.7 0 0 .7 0 1.556v10.888C0 13.301.7 14 1.556 14H7V8.556H5.444V6.63H7V5.036c0-1.683.943-2.865 2.93-2.865l1.401.001v2.026h-.93c-.774 0-1.068.58-1.068 1.119V6.63h1.998l-.442 1.925H9.333V14h3.111C13.3 14 14 13.3 14 12.444V1.556C14 .7 13.3 0 12.444 0z" fill-rule="nonzero" /></svg> </a>
</li>
<li class="menu-item instagram">
<a href="https://www.instagram.com/bhofficial/" target="_blank">
<svg width="17" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M16.035 4.702a5.853 5.853 0 00-.373-1.942 3.92 3.92 0 00-.926-1.417A3.938 3.938 0 0013.313.42a5.912 5.912 0 00-1.949-.372C10.508.01 10.234 0 8.054 0S5.6.01 4.744.048a5.912 5.912 0 00-1.95.372c-.535.2-1.02.516-1.422.923A3.92 3.92 0 00.446 2.76a5.853 5.853 0 00-.373 1.942C.033 5.555.025 5.827.025 8s.009 2.445.048 3.298c.013.664.14 1.32.373 1.942a3.92 3.92 0 00.926 1.417c.401.407.887.722 1.422.923a5.912 5.912 0 001.95.372c.856.039 1.13.048 3.31.048s2.454-.01 3.31-.048a5.912 5.912 0 001.95-.372 4.098 4.098 0 002.348-2.34c.233-.621.36-1.278.373-1.942.04-.853.048-1.125.048-3.298s-.009-2.445-.048-3.298zm-1.445 6.53a4.41 4.41 0 01-.277 1.486 2.654 2.654 0 01-1.524 1.518c-.477.177-.981.27-1.49.276-.847.038-1.101.047-3.245.047s-2.398-.009-3.245-.047a4.456 4.456 0 01-1.49-.276 2.488 2.488 0 01-.924-.598 2.477 2.477 0 01-.6-.92 4.41 4.41 0 01-.277-1.485c-.039-.844-.047-1.097-.047-3.233s.008-2.39.047-3.233c.006-.507.1-1.01.277-1.485.128-.348.333-.662.6-.92.26-.266.575-.47.923-.598.478-.177.982-.27 1.491-.276.847-.038 1.1-.047 3.245-.047 2.144 0 2.398.009 3.244.047.51.006 1.014.1 1.491.276.35.128.665.332.924.598.266.258.472.572.6.92.177.476.27.978.277 1.485.038.844.047 1.097.047 3.233s-.009 2.39-.047 3.233zm-6.536-7.34A4.116 4.116 0 003.93 8a4.116 4.116 0 004.123 4.108A4.116 4.116 0 0012.177 8a4.116 4.116 0 00-4.123-4.108zm0 6.775A2.672 2.672 0 015.377 8a2.672 2.672 0 012.677-2.667A2.672 2.672 0 0110.73 8c0 .707-.282 1.386-.784 1.886-.501.5-1.182.78-1.892.78zm5.25-6.937c0 .53-.432.96-.964.96a.962.962 0 01-.963-.96c0-.53.43-.96.963-.96.532 0 .964.43.964.96z" fill-rule="nonzero" /></svg> </a>
</li>
<li class="menu-item twitter">
<a href="https://twitter.com/bosshunting" target="_blank">
<svg width="15" height="13" xmlns="http://www.w3.org/2000/svg"><path d="M13.52 3.45c.006.131.008.265.008.396 0 4.055-3.037 8.728-8.592 8.728a8.446 8.446 0 01-4.63-1.379 6.002 6.002 0 004.47-1.27 3.03 3.03 0 01-2.82-2.128 3.04 3.04 0 001.364-.053C1.94 7.46.898 6.222.898 4.735v-.038c.407.23.873.368 1.368.384A3.08 3.08 0 01.922 2.528c0-.562.149-1.09.41-1.542A8.53 8.53 0 007.555 4.19a3.144 3.144 0 01-.077-.7c0-1.693 1.35-3.065 3.019-3.065.869 0 1.653.371 2.205.967A6.025 6.025 0 0014.62.65a3.07 3.07 0 01-1.328 1.697 5.968 5.968 0 001.735-.483 6.152 6.152 0 01-1.508 1.587z" fill-rule="nonzero" /></svg> </a>
</li>
</ul>
</div>
</nav>
<span class="target-animation d-none d-lg-block"></span>
<div class="social-and-search col col--auto display--flex align-items--center">
<nav class="social-navigation">
<ul id="menu-social" class="menu">
<li class="menu-item facebook">
<a href="https://www.facebook.com/bosshunting" target="_blank">
<svg width="14" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M12.444 0H1.556C.7 0 0 .7 0 1.556v10.888C0 13.301.7 14 1.556 14H7V8.556H5.444V6.63H7V5.036c0-1.683.943-2.865 2.93-2.865l1.401.001v2.026h-.93c-.774 0-1.068.58-1.068 1.119V6.63h1.998l-.442 1.925H9.333V14h3.111C13.3 14 14 13.3 14 12.444V1.556C14 .7 13.3 0 12.444 0z" fill-rule="nonzero" /></svg> </a>
</li>
<li class="menu-item instagram">
<a href="https://www.instagram.com/bhofficial/" target="_blank">
<svg width="17" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M16.035 4.702a5.853 5.853 0 00-.373-1.942 3.92 3.92 0 00-.926-1.417A3.938 3.938 0 0013.313.42a5.912 5.912 0 00-1.949-.372C10.508.01 10.234 0 8.054 0S5.6.01 4.744.048a5.912 5.912 0 00-1.95.372c-.535.2-1.02.516-1.422.923A3.92 3.92 0 00.446 2.76a5.853 5.853 0 00-.373 1.942C.033 5.555.025 5.827.025 8s.009 2.445.048 3.298c.013.664.14 1.32.373 1.942a3.92 3.92 0 00.926 1.417c.401.407.887.722 1.422.923a5.912 5.912 0 001.95.372c.856.039 1.13.048 3.31.048s2.454-.01 3.31-.048a5.912 5.912 0 001.95-.372 4.098 4.098 0 002.348-2.34c.233-.621.36-1.278.373-1.942.04-.853.048-1.125.048-3.298s-.009-2.445-.048-3.298zm-1.445 6.53a4.41 4.41 0 01-.277 1.486 2.654 2.654 0 01-1.524 1.518c-.477.177-.981.27-1.49.276-.847.038-1.101.047-3.245.047s-2.398-.009-3.245-.047a4.456 4.456 0 01-1.49-.276 2.488 2.488 0 01-.924-.598 2.477 2.477 0 01-.6-.92 4.41 4.41 0 01-.277-1.485c-.039-.844-.047-1.097-.047-3.233s.008-2.39.047-3.233c.006-.507.1-1.01.277-1.485.128-.348.333-.662.6-.92.26-.266.575-.47.923-.598.478-.177.982-.27 1.491-.276.847-.038 1.1-.047 3.245-.047 2.144 0 2.398.009 3.244.047.51.006 1.014.1 1.491.276.35.128.665.332.924.598.266.258.472.572.6.92.177.476.27.978.277 1.485.038.844.047 1.097.047 3.233s-.009 2.39-.047 3.233zm-6.536-7.34A4.116 4.116 0 003.93 8a4.116 4.116 0 004.123 4.108A4.116 4.116 0 0012.177 8a4.116 4.116 0 00-4.123-4.108zm0 6.775A2.672 2.672 0 015.377 8a2.672 2.672 0 012.677-2.667A2.672 2.672 0 0110.73 8c0 .707-.282 1.386-.784 1.886-.501.5-1.182.78-1.892.78zm5.25-6.937c0 .53-.432.96-.964.96a.962.962 0 01-.963-.96c0-.53.43-.96.963-.96.532 0 .964.43.964.96z" fill-rule="nonzero" /></svg> </a>
</li>
<li class="menu-item twitter">
<a href="https://twitter.com/bosshunting" target="_blank">
<svg width="15" height="13" xmlns="http://www.w3.org/2000/svg"><path d="M13.52 3.45c.006.131.008.265.008.396 0 4.055-3.037 8.728-8.592 8.728a8.446 8.446 0 01-4.63-1.379 6.002 6.002 0 004.47-1.27 3.03 3.03 0 01-2.82-2.128 3.04 3.04 0 001.364-.053C1.94 7.46.898 6.222.898 4.735v-.038c.407.23.873.368 1.368.384A3.08 3.08 0 01.922 2.528c0-.562.149-1.09.41-1.542A8.53 8.53 0 007.555 4.19a3.144 3.144 0 01-.077-.7c0-1.693 1.35-3.065 3.019-3.065.869 0 1.653.371 2.205.967A6.025 6.025 0 0014.62.65a3.07 3.07 0 01-1.328 1.697 5.968 5.968 0 001.735-.483 6.152 6.152 0 01-1.508 1.587z" fill-rule="nonzero" /></svg> </a>
</li>
</ul>
</nav>
<a href="#" class="btn--search">
<svg width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g transform="translate(1 1)" stroke="#000" stroke-width="1.5" fill="none" fill-rule="evenodd" stroke-linejoin="round"><circle cx="8.43" cy="5.284" r="4.813" /><path d="M2.943 10.501l-2.64 2.64" /></g></svg> </a>
<div class="search__wrapper">
<div class="cntr cntr--flex align-items--center justify-content--center h-100">
<div class="col col--x-large">
<form role="search" method="get" class="search-form" action="https://www.bosshunting.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit">
<svg width="21px" height="21px" viewBox="0 0 21 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">

<title>Group 2 Copy</title>
<desc>Created with Sketch.</desc>
<g id="Mobile-Menus" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linejoin="round">
<g id="Mobile-Portrait-Copy-15" transform="translate(-149.000000, -324.000000)" stroke="#000000" stroke-width="2">
<g id="Group-2-Copy" transform="translate(150.000000, 325.000000)">
<circle id="Oval" cx="12.0426622" cy="7.54807692" r="6.875"></circle>
<line x1="4.20440839" y1="15.0017153" x2="0.433172224" y2="18.7729515" id="Path"></line>
</g>
</g>
</g>
</svg></button>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" class="site-main">
<div class="cntr cntr--flex cntr--no-pad article-header-ad">
<div class="module module--ad">

<div data-fuse="22064094951"></div> </div>
</div>
<div class="single-main-content cntr cntr--flex">
<div id="post-46552" data-post-id="46552" data-post-cat="Vices" data-post-permalink="https://www.bosshunting.com.au/vices/winecab-wine-wall-sommelier/" data-post-permalink-path="/vices/winecab-wine-wall-sommelier/" data-post-title="This AI-Powered Wine Wall Is A Robotic Sommelier" class="w-100 format-default format-aside post-46552 post type-post status-publish format-standard has-post-thumbnail hentry category-vices tag-robots tag-sommelier tag-technology tag-wine">
<div class="cntr cntr--flex cntr--no-pad">
<div class="entry-category col col--content-x-large-header col--no-gutter-mob">
<div class="section-heading section-heading--inc-mob section-heading--mb0">
<h4>Vices</h4>
</div>
</div>
<div class="entry-header col col--content-x-large-header">
<div class="entry-header__container">
<h1 class="entry-title">This AI-Powered Wine Wall Is A Robotic Sommelier</h1> </div>
</div>
</div>
<div class="body-content cntr cntr--flex cntr--no-pad">
<div class="col col--x-large col--no-gutter-mob js-el-height-single">
<div class="content-wrapper">
<div class="entry-thumbnail hero-img-aside">
<img width="1200" height="640" class="img-responsive wp-post-image" alt="" loading="lazy" data-src="https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-1-1200x640.jpg" />
</div>
<div class="main-wrapper-content col--flex">
<div class="col col--content-x-large">
<div class="entry-post-data">
<div class="published-date-author entry-author entry-date"><a href="https://www.bosshunting.com.au/author/chrissingh/" class="author-thumb d-none d-md-inline-block"><img src="https://secure.gravatar.com/avatar/e9968de400c0f744f860ac15dcfd231d?s=76&amp;d=mm&amp;r=g" alt="author img" /></a><h6><span class="published-on">Published on 16th November 2020</span></h6><h5><span class="author-name"><span class="by-word">by</span><a href="https://www.bosshunting.com.au/author/chrissingh/">Chris Singh</a></span></h5></div> </div>
<div class="entry-content">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bosshunting.com.au%2Fvices%2Fwinecab-wine-wall-sommelier%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bosshunting.com.au%2Fvices%2Fwinecab-wine-wall-sommelier%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bosshunting.com.au%2Fvices%2Fwinecab-wine-wall-sommelier%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bosshunting.com.au%2Fvices%2Fwinecab-wine-wall-sommelier%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=This+AI-Powered+Wine+Wall+Is+A+Robotic+Sommelier&url=https%3A%2F%2Fwww.bosshunting.com.au%2Fvices%2Fwinecab-wine-wall-sommelier%2F" data-link="https://twitter.com/intent/tweet?text=This+AI-Powered+Wine+Wall+Is+A+Robotic+Sommelier&url=https%3A%2F%2Fwww.bosshunting.com.au%2Fvices%2Fwinecab-wine-wall-sommelier%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#87b8f4f2e5ede2e4f3bad3efeef4a2b5b7c6ceaad7e8f0e2f5e2e3a2b5b7d0eee9e2a2b5b7d0e6ebeba2b5b7cef4a2b5b7c6a2b5b7d5e8e5e8f3eee4a2b5b7d4e8eaeae2ebeee2f5a1e5e8e3febac6a2b5b7e9e2f0a2b5b7eceee9e3a2b5b7e8e1a2b5b7efeee0efaaf3e2e4efa2b5b7f0eee9e2a2b5b7e4e2ebebe6f5a2b5b7aaa2b5b7f3efe2a2b5b7d0eee9e2e4e6e5a2b5b7d0eee9e2a2b5b7d0e6ebeba2b5b7aaa2b5b7efe6f4a2b5b7e5e2e2e9a2b5b7e3e2f4eee0e9e2e3a2b5b7e1e8f5a2b5b7eae8e3e2f5e9a2b5b7f4eae6f5f3a2b5b7efe8eae2f4a2b5c4a2b7c3a2b7c6a2b7c3a2b7c6d5e2e6e3a7cae8f5e2a7cfe2f5e2bda7a2b5b7eff3f3f7f4a2b4c6a2b5c1a2b5c1f0f0f0a9e5e8f4f4eff2e9f3eee9e0a9e4e8eaa9e6f2a2b5c1f1eee4e2f4a2b5c1f0eee9e2e4e6e5aaf0eee9e2aaf0e6ebebaaf4e8eaeae2ebeee2f5a2b5c1" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.bosshunting.com.au%2Fvices%2Fwinecab-wine-wall-sommelier%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.bosshunting.com.au%2Fvices%2Fwinecab-wine-wall-sommelier%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">50 <span class="swp_label">Shares</span></span></div></div>
<p>A new kind of high-tech wine cellar &#8211; the Winecab Wine Wall &#8211; has been designed for modern smart homes, skyrise condos, restaurants, and luxury yachts the world over. Conceived a few years ago by <a href="https://calvaryrobotics.com/" target="_blank" rel="noreferrer noopener">Calvary Robotics</a> founder Mark Chaney after he was housebound with a long-term illness, the collection of AI-powered wine storage systems has now been made available for oenophiles looking to modernise the way wine is selected and served.</p>
<p>The Wine Wall offers an inventive way of organising and maintaining your collection. The best way to automate a prized wine collection, in fact. A combination of AI technology and high-speed 8-axis robotic arm works to discern 600,000 vintages by label in order to load, scan, and dispense bottles as seamlessly as any wine connoisseur would.&nbsp;</p>
<p>Not only does having an intelligent unit elegantly serving suggestions give you one less thing to worry about when entertaining guests, but it also safeguards a collection through facial recognition software which only grants access to a “power user” (i.e. you) and any authorised guests. This means you can lock single bottles, or an entire collection, with extra control available through an accompanying smartphone app that also allows easy temperature and humidity monitoring; in case you ever suspect the 1,800-BTU cooling unit (based on the top-tier option) isn’t doing its job.&nbsp;</p><hr class="ad-space">
<div data-fuse="21872318730"></div><hr class="ad-space">
<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="806" src="https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-2.jpg" alt="Wine Wall" class="wp-image-46562" srcset="https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-2.jpg 1200w, https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-2-300x202.jpg 300w, https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-2-768x516.jpg 768w, https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-2-770x517.jpg 770w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>
<p><strong>RELATED:</strong> <a href="https://www.bosshunting.com.au/vices/operation-bad-tuscan-italian-police-counterfeit-wine/" target="_blank" rel="noreferrer noopener">Italian Police Seize Over 4,000 Bottles Of Counterfeit Luxury Wine</a></p>
<p>As an extra layer of security, motion sensors are installed in each unit to detect any unwanted advancements towards the wine, making it as safe and secure as a high-security art gallery.&nbsp;</p>
<p>Chaney and his team were nothing if not meticulous in how they designed and calibrated the specifics of the system. Even smaller details have been taken care of, like the application of minimal pressure and force used by the robotic arm when handling precious bottles of fine wine, to the three cameras which track its movement from selecting the bottle to dispensing it within 15-seconds in the vending machine-like slot.&nbsp;</p>
<p>The largest model has enough rack capacity for 600 bottles, with two lower drawers capable of holding an additional 24 bottles which can be auto-loaded in less than 7 minutes. The entire inventory management system can be accessed and controlled via an onboard <a href="https://www.bosshunting.com.au/gear/2020-apple-event/" target="_blank" rel="noreferrer noopener">iPad Pro</a>, which includes the sommelier-calibrated AI app as well as software allowing for real-time wine consultation for anyone stuck making a decision.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="800" src="https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-3.jpg" alt="Wine Wall 2" class="wp-image-46563" srcset="https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-3.jpg 1200w, https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-3-300x200.jpg 300w, https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-3-768x512.jpg 768w, https://www.bosshunting.com.au/wp-content/uploads/2020/11/winecab-wine-wall-3-770x513.jpg 770w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>
<p><strong>RELATED:</strong> <a href="https://www.bosshunting.com.au/vices/best-wine-subscription-services-australia/" target="_blank" rel="noreferrer noopener">11 Best Wine Subscription Services In Australia</a></p>
<p>Available in four models ranging from the shapely Curio Classic to the 180-inch flagship Wine Wall, each unit is custom-crafted with quality metals and exotic wood species like macassar ebony, zebrawood, and even walnut burl. Anyone ordering online can completely customise their own unit right down to the trim materials and select lighting, with prices climbing all the way up to US$249,000.</p>
<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link no-border-radius" href="https://winecab.com/" target="_blank" rel="noreferrer noopener"><em>winecab.com</em></a></div>
</div>
<div class="swp-content-locator"></div> </div>
<div class="entry-footer">
<div class="related-post">
<div class="section-heading">
<h4>Related</h4>
</div>
<h2><a href="https://www.bosshunting.com.au/gear/dubai-implements-world-first-robocop/" rel="bookmark" title="Dubai Deploys The World&#8217;s First Robot Police Officer">Dubai Deploys The World&#8217;s First Robot Police Officer</a></h2>
<span class="meta meta--date-time">3 years ago</span>
</div>
<div class="written-by-and-tags border--top display--flex justify-content--between">
<div class="entry-author col col--auto col--no-pad-left col--no-gutter-mob">
<div class="entry-author col col--auto col--no-pad-left display--flex align-items--center"><a href="https://www.bosshunting.com.au/author/chrissingh/" class="author-thumb"><img src="https://secure.gravatar.com/avatar/e9968de400c0f744f860ac15dcfd231d?s=76&amp;d=mm&amp;r=g" alt="author img" /></a><h5><span class="written-by">Written by</span><a href="https://www.bosshunting.com.au/author/chrissingh/" class="author-name">Chris Singh</a></h5></div> </div>
<div class="entry-tags col col--x-large col--no-pad-right col--no-gutter-mob display--flex justify-content--end"><h5>Tagged</h5><div class="post_tags"><a href="https://www.bosshunting.com.au/tag/robots/" class="tag tag--robots">robots</a><a href="https://www.bosshunting.com.au/tag/sommelier/" class="tag tag--sommelier">sommelier</a><a href="https://www.bosshunting.com.au/tag/technology/" class="tag tag--technology">technology</a><a href="https://www.bosshunting.com.au/tag/wine/" class="tag tag--wine">wine</a></div></div> </div>
</div>
</div>
</div>
</div>
<div class="cntr cntr--flex cntr--no-pad">
<div class="module module--ad single-end">

<div data-fuse="22064002594"></div> </div>
</div>
</div>
<aside class="aside col col--standard d-none d-lg-block">
<div class="sidebar-content">
<div data-widget-id="widget_most_popular_articles_widget-2" class="widget widget--most-popular">
<div class="section-heading">
<h4>Most Popular</h4>
</div>
<div class="widget-content">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 50 50"><path fill="#D8D8D8" d="M43.935 25.145c0-10.318-8.364-18.683-18.683-18.683-10.318 0-18.683 8.365-18.683 18.683h4.068c0-8.071 6.543-14.615 14.615-14.615s14.615 6.543 14.615 14.615h4.068z"><animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" /></path></svg> </div>
</div>
<div class="module module--ad">

<div data-fuse="21872135882"></div> </div>
</div>
</aside>
</div>
</div> </div>
</main>
<footer id="colophon" class="site-footer">
<div class="site-footer__wrapper cntr cntr--flex align-items--center">
<div class="site-info col col--auto display--flex align-items--center">
<p>&copy; 2020 Boss Hunting | All Rights Reserved</p>
<nav class="secundary-navigation">
<ul id="menu-secundary" class="menu"><li id="menu-item-21678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21678"><a href="https://www.bosshunting.com.au/">Home</a></li>
<li id="menu-item-21674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21674"><a href="https://www.bosshunting.com.au/about/">About</a></li>
<li id="menu-item-21675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21675"><a href="https://www.bosshunting.com.au/advertise/">Advertise</a></li>
<li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-21676"><a href="https://www.bosshunting.com.au/contact-us/">Contact Us</a></li>
</ul> </nav>
</div>
<nav class="social-navigation col col--auto">
<ul id="menu-social" class="menu">
<li class="menu-item facebook">
<a href="https://www.facebook.com/bosshunting" target="_blank">
<svg width="14" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M12.444 0H1.556C.7 0 0 .7 0 1.556v10.888C0 13.301.7 14 1.556 14H7V8.556H5.444V6.63H7V5.036c0-1.683.943-2.865 2.93-2.865l1.401.001v2.026h-.93c-.774 0-1.068.58-1.068 1.119V6.63h1.998l-.442 1.925H9.333V14h3.111C13.3 14 14 13.3 14 12.444V1.556C14 .7 13.3 0 12.444 0z" fill-rule="nonzero" /></svg> </a>
</li>
<li class="menu-item instagram">
<a href="https://www.instagram.com/bhofficial/" target="_blank">
<svg width="17" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M16.035 4.702a5.853 5.853 0 00-.373-1.942 3.92 3.92 0 00-.926-1.417A3.938 3.938 0 0013.313.42a5.912 5.912 0 00-1.949-.372C10.508.01 10.234 0 8.054 0S5.6.01 4.744.048a5.912 5.912 0 00-1.95.372c-.535.2-1.02.516-1.422.923A3.92 3.92 0 00.446 2.76a5.853 5.853 0 00-.373 1.942C.033 5.555.025 5.827.025 8s.009 2.445.048 3.298c.013.664.14 1.32.373 1.942a3.92 3.92 0 00.926 1.417c.401.407.887.722 1.422.923a5.912 5.912 0 001.95.372c.856.039 1.13.048 3.31.048s2.454-.01 3.31-.048a5.912 5.912 0 001.95-.372 4.098 4.098 0 002.348-2.34c.233-.621.36-1.278.373-1.942.04-.853.048-1.125.048-3.298s-.009-2.445-.048-3.298zm-1.445 6.53a4.41 4.41 0 01-.277 1.486 2.654 2.654 0 01-1.524 1.518c-.477.177-.981.27-1.49.276-.847.038-1.101.047-3.245.047s-2.398-.009-3.245-.047a4.456 4.456 0 01-1.49-.276 2.488 2.488 0 01-.924-.598 2.477 2.477 0 01-.6-.92 4.41 4.41 0 01-.277-1.485c-.039-.844-.047-1.097-.047-3.233s.008-2.39.047-3.233c.006-.507.1-1.01.277-1.485.128-.348.333-.662.6-.92.26-.266.575-.47.923-.598.478-.177.982-.27 1.491-.276.847-.038 1.1-.047 3.245-.047 2.144 0 2.398.009 3.244.047.51.006 1.014.1 1.491.276.35.128.665.332.924.598.266.258.472.572.6.92.177.476.27.978.277 1.485.038.844.047 1.097.047 3.233s-.009 2.39-.047 3.233zm-6.536-7.34A4.116 4.116 0 003.93 8a4.116 4.116 0 004.123 4.108A4.116 4.116 0 0012.177 8a4.116 4.116 0 00-4.123-4.108zm0 6.775A2.672 2.672 0 015.377 8a2.672 2.672 0 012.677-2.667A2.672 2.672 0 0110.73 8c0 .707-.282 1.386-.784 1.886-.501.5-1.182.78-1.892.78zm5.25-6.937c0 .53-.432.96-.964.96a.962.962 0 01-.963-.96c0-.53.43-.96.963-.96.532 0 .964.43.964.96z" fill-rule="nonzero" /></svg> </a>
</li>
<li class="menu-item twitter">
<a href="https://twitter.com/bosshunting" target="_blank">
<svg width="15" height="13" xmlns="http://www.w3.org/2000/svg"><path d="M13.52 3.45c.006.131.008.265.008.396 0 4.055-3.037 8.728-8.592 8.728a8.446 8.446 0 01-4.63-1.379 6.002 6.002 0 004.47-1.27 3.03 3.03 0 01-2.82-2.128 3.04 3.04 0 001.364-.053C1.94 7.46.898 6.222.898 4.735v-.038c.407.23.873.368 1.368.384A3.08 3.08 0 01.922 2.528c0-.562.149-1.09.41-1.542A8.53 8.53 0 007.555 4.19a3.144 3.144 0 01-.077-.7c0-1.693 1.35-3.065 3.019-3.065.869 0 1.653.371 2.205.967A6.025 6.025 0 0014.62.65a3.07 3.07 0 01-1.328 1.697 5.968 5.968 0 001.735-.483 6.152 6.152 0 01-1.508 1.587z" fill-rule="nonzero" /></svg> </a>
</li>
</ul>
</nav>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/JavaScript">
	var nSdkInstance = NOLBUNDLE.nlsQ("P179593F0-1CDA-4A63-B744-76D125B51B41","nSdkInstance", {nol_sdkDebug: 'DEBUG'});
	var staticMetadataObject = {
		type: 'static',
		assetid: '/vices/winecab-wine-wall-sommelier/',
		section: 'Boss Hunting - Vices'
	};
	nSdkInstance.ggPM( "staticstart", staticMetadataObject );
</script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"46552","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bosshunting.com.au/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.bosshunting.com.au/wp-content/themes/bosshunting/dist/js/main.min.js?ver=1604885207' id='main-js-js'></script>
<script type='text/javascript' src='https://www.bosshunting.com.au/wp-content/themes/bosshunting/dist/js/single_infinite_scroll.min.js?ver=1602552483' id='single-infinite-scroll-js-js'></script>
<script type="text/javascript"> var swp_nonce = "3799350938";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'85646520',post:'46552',tz:'11',srv:'www.bosshunting.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '85646520', '46552' ]);
</script>
</body>
</html>
